Tiny Tiny RSS: Community

Read before posting / reporting bugs


General forum rules

  1. Please post in English only.
  2. Don’t post ads for paid services.

As a general tl;dr rule low-effort posting will get you probated. People are trying to help you, don’t waste their time on stupid bullshit. Be considerate and proactive at providing needed information.

The following only applies to Support category:

  1. Only dedicated hosting accounts (i.e. a VDS) running tt-rss (git) cloned from the official repository are supported. Anything else goes to Unsupported. If you are not sure, post to Unsupported.
  2. In case of problems, always try running tt-rss with a clean browser profile, without extensions. Some extensions (for example LastPass) are known to cause problems within tt-rss.

When reporting bugs at least include the following:

  1. Platform and tt-rss versions (i.e. tt-rss git (3261dbf), ubuntu 14.04, mysql, php 5.5) of your server / VDS.
  2. Any logs, if you have them and you feel there’s relevant stuff, including:
    • contents of tt-rss event log (Preferences → System tab)
    • if needed, feed debugger logs (see below)

If you have a problem with specific feed:

  1. Try running it through https://fakecake.org/myfeedsucks first
  2. Gather the information from feed debugger like this:
  • through the UI: open feed in question, press f D.
  • using command line: ./update.php --debug-feed X --force-refetch --force-rehash | tee debug_output.txt

Trying to add rss feed to reader with session cookie not working
Andorid 8 issues?
TT-RSS installation behind nginx reverse proxy
[SOLVED] SQL disk IO issues on tt-rss update on a Raspberry Pi
Google Chrome Autofilling things and causing issues [Solved]
TypeError: Cannot read property 'rowNode' of undefined
Android app - username/password issues
Can't see the whole long rule in the filters page
Gzdecode(); Error updating feeds
Updating to schema version 135
"sprintf(): Too few arguments" Warnings
Unable to send SMTP mail
Update broke custom CSS
Feed name in css to use base themes
[Solved] Base table or view not found: 1146 Table 'ttrss.ttrss_user_labels2' doesn't exist
SOLVED: Clean feed acording to fakecake creates error " Unknown/unsupported feed type"
Feed not displaying on web version, but displaying on Android
Bug: vf_shared shows all new posts?
[SOLVED] Upgrade broke tt-rss
Can't update the feeds
Fatal error: Call to undefined function libxml_disable_entity_loader() in /var/www/tt-rss/include/functions.php on line 18
Startup failed mcrypt error
Failed to open stream: no suitable wrapper could be found
[Android] JSON error
Access TTRSS from another Computer locally
Api to Xbox One app
Error: Tried to register widget with id==infoBox but that id is already registered
Feeds stopped updating
Android Client: issue with Tumblr (not GDPR related)
Can't add feed, msg : Specified url could not be downloaded : false
Android Client : Image not loading
Unhandled exception when creating a new label
Won't sync after first install
Search results -> ReferenceError: force_nocache is not defined
Last Update Problem
Bookmarklet issue
[SOLVED] PDO waring when sending mails
[RESOLVED] PHP Parse error: syntax error, unexpected 'DB_PORT' (T_STRING), expecting ',' or ')' Password issues or Blank Page
HTML in filters not possible any more
Tt-rss + ttrss-android auth broken
Feed batch subscribe: Every Feed is duplicated
Stock search character escape issue
Readability using feed's article URL instead of 301'ed or 302'ed URL
Feed doesn't work anymore
Reset/Refetch Favicons on Feeds
Media namespace not working
Fever Plugin Broken on 14 Dec 2017?
Failed Updating to version 136
Re-Install not possible
Some problem with SSL
Label & Tags doesn't work for me [solved]
Scroll bar on the top right frame
API Error when accessing TTRSS via iOS app?
SQL Key Constraint Violation
pinned #2

unpinned #5

pinned globally #6