Feed doesn't work anymore


#1

PLEASE READ THIS BEFORE POSTING: Read before posting / reporting bugs

Describe the problem you’re having:
I got a feed (https://www.antispam-ev.de/forum/external.php?type=RSS2) that suddenly stopped working after one the last updates but was working fine before.

tt-rss version (including git commit id):
latest git master


#2

at least post the error message, seriously


#3

Sorry, the error message is
Unknown/unsupported feed type


#4

sometimes i wonder why do we have stickies

https://fakecake.org/myfeedsucks/ works fine so there’s something on your end and most likely has nothing to do with tt-rss commits

post logs + feed debugger, try fetching the feed with wget off your server or something, put some basic effort into your problem


#5

Feed-Debugger only says

[12:43:57/8424] start
[12:43:57/8424] local cache will not be used for this feed
[12:43:57/8424] stored last modified: 
[12:43:57/8424] fetching [https://www.antispam-ev.de/forum/external.php?type=RSS2]...
[12:43:57/8424] fetch done.
[12:43:57/8424] source last modified: 
[12:43:57/8424] saving cache/simplepie/e31f6bf414f8c5d874cf3786d980ddbcf10625e8.xml
[12:43:57/8424] fetch error: Unknown/unsupported feed type

#6

try looking inside that file


#7

I don’t know excactly what tt-rss fetches from the feed’s url but it looks like it’s the mainpage of that forum. Strange. Manualy fetching the feed via wget localy gets the feed xml.


#8

it fetches the contents

your next step is contacting the site i’m afraid, this has nothing to do with tt-rss


#9

sometimes i wonder why do we have stickies

Because creating them is less painful than pounding your head into a brick wall… even though neither one seems to be effective at getting through to some people… maybe pounding THEIR head into concrete. :roll_eyes: