Read before posting / reporting bugs


#1

General forum rules

  1. Please post in English only.
  2. Don’t post ads for paid services.

The following rules only apply to support requests.

(Post in Unsupported if you’re not sure about those.)

  1. Only dedicated hosting accounts (i.e. a VDS) running tt-rss GIT cloned from an official repository are supported.
  2. If you are using anything else (e.g. shared hosting, a PaaS platform, Windows, a NAS box, etc) please use Unsupported category
  3. If you’re running a third party package or an “easy-install” script of any kind please contact whoever provided the package/script.
  4. Try running tt-rss with a clean browser profile, without extensions. Some extensions (for example LastPass) are known to cause problems with tt-rss.

When reporting bugs at least include the following:

  • Platform and tt-rss versions (i.e. tt-rss git (3261dbf), ubuntu 14.04, mysql, php 5.5) of your server / VDS.
  • Any logs, if you have them and you feel there’s relevant stuff, including:
  • tt-rss error reports (either crash report IDs or any relevant error messages in built-in logging interface in prefs.php -> system -> tab)
  • httpd logs
  • feed debugger logs (update.php --debug-feed X)
  • whatever else you might consider relevant

If you have a problem with specific feed:

  1. Try running it through https://fakecake.org/myfeedsucks first
  2. Gather the information from feed debugger like this:
  • through the UI: open feed in question, press f D.
  • using command line:
./update.php --debug-feed X --force-refetch --force-rehash | tee debug_output.txt

Some problem with SSL
Trying to add rss feed to reader with session cookie not working
Re-Install not possible
Andorid 8 issues?
API Error when accessing TTRSS via iOS app?
Feed doesn't work anymore
Readability using feed's article URL instead of 301'ed or 302'ed URL
Fever Plugin Broken on 14 Dec 2017?
Stock search character escape issue
Tt-rss + ttrss-android auth broken
HTML in filters not possible any more
[RESOLVED] PHP Parse error: syntax error, unexpected 'DB_PORT' (T_STRING), expecting ',' or ')' Password issues or Blank Page
TT-RSS installation behind nginx reverse proxy
[SOLVED] PDO waring when sending mails
Google Chrome Autofilling things and causing issues [Solved]
Label & Tags doesn't work for me [solved]
[SOLVED] SQL disk IO issues on tt-rss update on a Raspberry Pi
Last Update Problem
Won't sync after first install
Unhandled exception when creating a new label
Search results -> ReferenceError: force_nocache is not defined
Media namespace not working
Bookmarklet issue
Reset/Refetch Favicons on Feeds
Scroll bar on the top right frame
#2

#5

#6