Tiny Tiny RSS: Community

SELF_URL_PATH - Again


#1

First of all, I want to say, that (I think) I’ve read all threads about SELF_URL_PATH.

But I dont get it to run.
Im trying in a docker environment.

I didnt touched the config.php, because I’ve read, that all environment-variables “overwrite” the config.php.
I’ve tried with “/” at the end, I’ve tried the “https” instead of “http”-stuff and I also tried
_SKIP_SELF_URL_PATH_CHECKS=true.

But non of them help me to get ttrss to run.
If it helps, I’m using the “https://hub.docker.com/r/x86dev/docker-ttrss/”.

Would be great, if somebody can help, to get ttrss to run :slight_smile:

Have a nice evening,
kind regards
pete


#2

As you’re running a Docker variant of TT-RSS I’m moving this to unsupported. But others are welcome to reply and you’re welcome to post a solution if you find it.

That being said, have you tried asking the person who put the docker instance of this together?

e: To be honest, you didn’t even post errors or what’s not working (other than to say it’s not working).


#3

this isn’t really a thing in stock tt-rss

since you’re using modified code you should ask whoever did the modifications for support


#4

Try this:

First of all, I want to say, that (I think) I’ve read all threads about SELF_URL_PATH.

Perhaps you did not read ALL of it :wink:


#5

You all three are totally right, and I am a little bit confused about that fact.
I’ve really read “ALL” topics about that problem, but not that one, which was offered by the creator himself. so what should I say? After that “really brilliant idea” ( :wink: ) I was able to solve that problem.

I’m really sorry about opening a thread for that.
The thread mentioned above is that one, which I found, too, and which solved my problem.
I will not copy and paste here, because its written really clear there.

embarrassing regards
pete