Can´s subscribe to news feeds


Describe the problem you’re having:
I have a fresh installation of tt-rss. Evertime when I try to subscribe to a new feed the error message shown in the attached screenshot occurs in the browser:

The feeds were added but news are never loaded.

If possible include steps to reproduce the problem:
Fresh installation from git repository. Log in with admin user. Try to subscribe new feed.

tt-rss version (including git commit id):
Tiny Tiny RSS v17.12 (c9a5e5a), Debian 9, mariadb 10.1.26, php7.0.27

Thanks for any help!



how are you subscribing to feeds exactly? preferences or main UI?

try opening F12 browser console and reload tt-rss, see if there’s any obvious errors reported.

e: also, try with a clean browser profile / incognito mode


Thanks for your fast reply.
I´m using “actions” --> “subscribe to feed”. I haven´t found any other ways to subscribe in the ui. When reloading the page I can´t see any obvious error in the javascript console. The error message appears when I´m subscribing and unsubscribing feeds.

I tried it with Firefox 58.0.2 (64-Bit) in normal and incognito mode, Microsoft Edge 41.16299.248.0 in normal and incognito mode and IE 11. With Firefox I also used a new clear profile. I have always the same result :frowning:.




you can also subscribe from preferences -> feeds

the function that does feed subscription doesn’t even use infoBox widget so i’m not sure why this could happen. check for other errors in tt-rss event log in preferences.


Thank you for your fast reply. When I subscribe with preferences --> feeds I don´t get any error. Unfortunately, the event log in preferences doesn´t show other messages.

One question: When I subscribe to a feed, the articles should be downloaded ad hoc, or? This doesn´t happen either.

Do you have other suggestions? I can´t believe that I´m the only one with this strange problem :frowning:.




no, read the wiki about feed updates

it’s hard to say what could be the cause here tbh :frowning: