Tiny Tiny RSS: Community

Suddenly unable to edit some feeds


#1

Hello everybody,

For some feeds, articles cannot be displayed : “open original article” opens a page with the following content:
<div class="alert alert-danger" id="">Article not found.</div>

For the same feeds, when doing “Preferences” -> “feeds” ->select -> “edit feed” Im only getting a blank window:

Here’s one the feeds links which have the issue:
feed.informer.com/digests/CUAGH99OGD/feeder.rss

I’ve unsubscribed from the feed, re-subscribed: no change

tt-rss version (including git commit id):

Tiny Tiny RSS v18.12

Platform (i.e. Linux distro, PHP, PostgreSQL, etc) versions:
Synology NAS, PHP 5.6, MariaDB 5.5.59


#2

seems to work fine here

moving to unsupported

check for errors in tt-rss event log, could be something of interest there


#3

Just checked (using “admin” account) it’s is empty :-/
I’ve made a full opml (including settings) export from my default account, created another user account and made a full import there.
Seem to work…
I’ll keep you posted


#4

export/unsubscribe all/import seem to have fixed the problem


#5

Unfortunately it’s getting worse
I’ve removed existing user
Trying to create a new one and here’s the result of “edit user”:

How can I restart “fresh” ?


#6

Are you sure you are not using any Browser Add-On which might block certain parts?


#7

I should I’ve tried this first! Your’re right: it works in private mode.
But I do’nt remember having recently modified any of my browser plugins (and the ad blocker is disabled on my tt-rss site). I’ll have to investigate further then.
Thanks anyway to leading me in the right direction.


#8

Fixed, and it was not a plugin:
After having disabled all plugins, restarted Chrome, the issue were still there.
So I cleaned up cache and cookies, restarted Chrome again and it’s now forking fine now.
Hope it could may help anyone facing the same problem in the future


#9

good transition to link to the FAQs where the second point is exactly this :slight_smile: