Tiny Tiny RSS: Community

ReferenceError: param_escape is not defined


#1

Describe the problem you’re having:

…I installed the pocket and tweet plugin,clicked the button to prompt the error.

ReferenceError: param_escape is not defined

ReferenceError: param_escape is not defined
at shareArticleToPocket (:109:15)
at tweetArticle (:228:15)

If possible include steps to reproduce the problem:

tt-rss version (including git commit id):

… Tiny Tiny RSS v19.0

Platform (i.e. Linux distro, PHP, PostgreSQL, etc) versions:

…centos 7 x64, php5.6.40,MariaDB10.2.21

Please provide any additional information below:

https://s2.ax1x.com/2019/02/25/k5r5CT.png


#2

where did you get these plugins? they were not (and won’t be) updated to recent tt-rss versions

if you want to use them, you’ll need to update them

e: i’m going to close access to the attic repository on gogs because of people like op who checkout obsolete unmaintained code and then report problems with it


#3

I download form https://git.tt-rss.org, not github.


#4

like i said, you’ve downloaded from the repository that is not maintained

unless someone adopts those plugins and updates them to work on current tt-rss code i can only suggest disabling them


#5

ok, thank you very much.