Tiny Tiny RSS: Community

24 hour clock and headline question


#1

Is there a way to turn off 24 hour time? I would prefer to do 4:41 PM instead of 16:41
While I am asking, is there any way to have 2 lines of the headline instead of 1?

Thanks


#2

Look under Preferences - Advanced - Long/Short date format


#3

That’s what I thought.
I changed Long to be: D, M d Y - g:i a
and short to be: M d, g:i a

But it didn’t change anything. I tried a CTRL F5 too


#4

Presuming you’d rather the headlines wrap instead of getting cut off, try

body.ttrss_main div.postReply div.postTitle {
    overflow: auto;
    white-space: pre-line;
}

under Customise stylesheet in preferences.


#5

Just tried that here - works on my machine…

Before:



After:


#6

Strange. I am wondering if there is some form of caching on my box.
Thank you for the custom CSS btw.


#7

Double check that it’s saved by reloading preferences and making sure it’s what you’re expecting it to be.


#8

Strange, it seems like its a mixed bag of dates.


#9

Seems anything since midnight doesn’t use either of the formatting in preferences (I specified a for am/pm in both prior to this)…

image


#10

ok, well atleast I know its not just me :slight_smile: this is just a minor thing anyway.
Thanks for all your help.


#11

that’s probably smart date time, it’s a separate option in preferences

e: my bad, this option was removed.